에이블톤 플러그인에서 못읽는것들이 있는데요

전아이너 4 367 03.14 00:32

데모버젼 오토튠 설치를 해서 dll파일을 플러그인 폴더 안에 옮겨놔도 안 읽히더라구요.

다른 악기들도 못 읽는게 있고 왜 그런거예요?

DAW는 에이블톤 9 쓰고 있습니다 !

Author

Lv.1 전아이너  로열
626 (62.6%)

서명합니다

Comments

어둠의다크니스 03.14 00:43
컴터를 바꿔서 옮기시는거면 플러그인들을 재설치해야해요
그리고 32비트인지 64비트인지도 구분해주시구요
64비트 시퀀서에선 64비트 플러그인만
32비트 시퀀서에선 32비트 플러그인만 읽힙니다
지하돌고래 03.14 11:13
라이브는 아직 VST2만 지원하는 것으로 압니다. 안타레스 플러그인들은 VST3로만 나온지 꽤 되었지요.
VST2 플러그인이고 설치와 경로 지정을 알맞게 하셨는데 읽히지 않는다면 32비트/64비트 호환 문제일겁니다.
안맞을 경우에는 이것을 호환시켜주는 브리지 소프트웨어를 추가하셔야 합니다.
스펙트럼 03.14 11:46
지하돌고래님 말씀대로 에이블톤 라이브는 VST3가 지원이 안됩니다.
그래서 저는 로직으로 오토튠을 씁니다!
전아이너 03.14 18:33
좋은 답변들 감사합니다 !
Banner
 
Facebook Twitter GooglePlus KakaoStory NaverBand