플레이헤드보다 반마디 먼저 재생됩니다.

테사자 6 416 03.07 00:14

제목처럼 플레이헤드보다 반마디 먼저 재생이 됩니다.

 

Cycle Range 를 지정해도 Cycle Range 보다 반마디 먼저 재생 됩니다.

 

검색을 해도 안나오네요. 이유가 뭘까요 ㅜㅜ.

 

그리고, Global Track 을 접었을때 Arrangement 가 나오게 하려면 어떻게 해야 하나요?

(사진은 찍어 놓았는데 첨부 파일을 올리지 못했습니다.)

 

Intro, Verse 를 Global Track 이 접혔을때도 보이면 작업 효율이 올라갈 것 같습니다.

Author

Lv.1 테사자  로열
894 (89.4%)

등록된 서명이 없습니다.

Comments

벤케 03.07 03:40
안녕하세요.
기본적인 부분이라 잘 알고 계시겠지만 혹시 프리 롤 켜져 있는 것은 아닌지 확인하셨나요?
테사자 03.07 11:12
먼저 답변 감사드립니다 !
제가 설정에 들어가 본 바로는 프리롤이 레코딩시에만 적용되는거 같네요? 레코딩은 문제가 없습니다. 재생시에만 발생하는 문제거든요.....
벤케 03.07 12:14
아 네 말씀하시는 내용으로 보아 아무래도 프리 롤 문제는 아닌 것 같습니다.
(어떤 DAW를 사용하시는지 기재하지 않으셔서 알 수는 없지만
큐베이스같은 경우는 프리 롤이 켜져 있으면 플레이와 레코딩시 모두에서 작동합니다.)
테사자 03.07 18:59
앗! 로직입니다. 이걸 안적었네요 ^^;
열심히 찾아보겠습니다.
다시한번 감사드려요.
AudioRoaster 03.08 03:47
이게 새 프로젝트를 열어도 항상 플레이헤드가 앞으로 뛰나요?
예전에 저도 가끔 경험했던 문제였는데 그 특정 프로젝트만 그랬던 적이 있어요
해결이 될지는 잘 모르겠습니다만 설정을 한번 바꿔보세요
Preferences > Audio 로 가셔서 General 탭을 누르시면 아래 Plug-in Latency가 있는데
Compensation을 off로 해보시고요.. Playback Pre-Roll도 체크 해제 해보세요

그리고 Global Track 질문에 대해서..
이건 Global Track을 닫은 상태가 아니라 연 상태에서 다른 탭들은 가리고 Arrangement만 보이게 해둔겁니다
이걸 하시려면.. Global Track을 열지마시고 그냥 Shift+Command+A 를 눌러보세요 
그러면 Arrangement만 열릴겁니다 (다시 누르면 닫히구요)
Global Track 버튼이나 G를 누르면 다른 것들이 다 다시 나타나버립니다
그럴 경우 헤더 위에 오른클릭을 하셔서 필요없는 것들을 체크 해제 하시면 됩니다
테사자 03.09 00:20
와... 세상에...
됩니다! 정말 감사드립니다.
그리고, Global Track문제의경우, 제가 가진 프로젝트의 Global Track 은 PlayHead 가이드라인이 표시된 영역에 Intro, Verse 등이 표시됩니다. 즉, 화면활용이 쬐금더 효율적으로 된달까요? (사진을 찍어놓았는데 댓글엔 올릴 수 없네요.)
그래도 알려주신 단축키등으로도 완벽히 잘 활용할 수 있을거 같네요. 잘 사용하겠습니다 ~
Banner
 
Facebook Twitter GooglePlus KakaoStory NaverBand