세상엡 high sierra로 업데이트하니 ensemble thunderbolt가 작동을 안하네욥 ㅠ0ㅠ 하이 시에라 이놈..

한수영 12 988 11.10 18:51

제가 워낙 업그레이드 하는것 좋아하고 최신버전을 좋아해서 호환성 문제안하고 생각없이 업데이트를 했습니다 ㅠ-ㅠ 

역시나 갑자기 소리가 안나더라구요, 오디오카드 업데이트를 안했구나 싶어서 apogee 사이트에 들어갔는데 

마침 high sierra도 호환가능한 소프트웨어 업데이트가 있길래 받았습니다 (Apogee-Control-2.0-Ensemble)

설치했는데 인식도 하지 않네요 ;0; 

 

하이 시에라로 업데이트 하시는 분들은 사용하시는 소프트웨어 업데이트 후기를 조금 찾아보신 후 설치하시길 추천드리구요 ㅠ

제가 방법을 모르는 것일수도 있을거 같아 혹시나 방법을 아시는 분이 있으시다면 답변 부탁드립니다 ㅠ

 

[이 게시물은 운영자님에 의해 2017-11-10 23:22:21 커뮤니티에서 이동 됨]

Author

Lv.1 한수영  골드
27 (2.7%)

등록된 서명이 없습니다.

Comments

아즐이 11.10 18:54
새 OS에서는 본인이 사용하는 제품의 회사가 '우리 이제 새 OS를 지원한다!!' 라고 sns등을 통해 알리지 않는 이상은 보류하는게 좋은 것 같아요.
그라먼요 11.10 18:57
음악하시는분들 최소한 맥os 는 출시 6개월이후에, 윈도우는 1년이후에 업그레이드 하세요
애플에서도 딱히 제조사들한테 사전에 새OS에 관해 기술지원해주진 않는 모양이더군요
제이이 11.10 18:57
제가 아포지 유저는 아닙니다.. 저도 하이 시에라를 쓰고 있긴하지만 다른 분들께는 기다리셨다가 올리시라고 하고 있습니다.

http://www.apogeedigital.com/blog/macos-high-sierra-ios-11-compatibility-apogee
지원여부는 위의 링크를 참조해 주세요. 사이트에서도 ensemble thunderbolt가 하이시에라 지원 한다고는 적혀있네요..

하이시에라에서 드라이버 비슷한거 설치할 때 종종..
시스템 환경설정-보안 및 개인 정보 보호 들어가서 별도의 특정 개발사에 대한 승인을 해줘야 하는 경우가 있습니다..
BK 11.10 19:01
음악 작업용으로 맥 쓴 이후로 OS 업데이트가 제일 두렵습니다
APMode 11.11 00:21
맥 OS 업데이트는 제조사마다 다른데 대부분은 6개월 이내에 드라이버를 지원합니다만 그렇지 않은 경우도 있고 급하게 내느라 호환이 불안한 경우도 있습니다. 그래서 가급적 처음 샀을 당시의 OS로 쓰시고 업그레이드 하시더라도 현재 나와있는 OS의 바로 전 단계를 쓰시는게 좋습니다. 예로 시에라는 지금 현재 안정화가 거의 다 되었다고 봅니다. 시에라 쾌적하고 좋으니 하이시에라보다는 시에라 추천합니다.
브레인 11.11 00:54
개인적으론 13.1 업데이트에서 개인적으로 사용하는 DAW, Element 등의 문제들은 없느나, 하이 시에라 보다는 시에라에 머무는걸 추천 합니다.
아직 애플파티션의 호환성 문제가 좀 있는 듯 합니다.
한수영 11.11 18:38
ㅜㅜ 시에라로 가야하는 부분이네요
artis 11.11 20:34
저는 아포지 쓰고있는데 하이시에라했는데도 잘되긴하는데 두려워지네요 ..
grandmaster 11.12 06:45
RME 쓰시는 거면 몰라도, OS 메이저 업데이트는 좀 기다리셨다가 하셔야 합니다.
onehello 11.14 03:41
앙상블2와 같은 드라이버인스톨러를 쓰는 엘리먼트 유저입니다.
아포지에서 하이씨에라 검증됐다는 메일받은후
하이씨에라로 업그레이드했고 정상적으로 작동되서 잘 사용하고 있는데 이상하네요.
S.A.IN.T 11.16 08:59
저는 업글하고서 한번도 이상있는적은 없었지만, 이번 하이시에라는 두렵군요
정말 OS는 검증되기 전까진 아예 업글안하는게 최선이네요
한수영 11.20 23:10
며칠후에 갑자기 인식되더니 지금은 정상작동하네요 :0: ;;
Banner
Facebook Twitter GooglePlus KakaoStory NaverBand